Commit 673a615c authored by Anton's avatar Anton

Update mbjs-generic-api

parent b9a50cad
...@@ -12,7 +12,7 @@ and this project adheres to [Semantic Versioning](https://semver.org/spec/v2.0.0 ...@@ -12,7 +12,7 @@ and this project adheres to [Semantic Versioning](https://semver.org/spec/v2.0.0
- Updated [mbjs-data-models](https://gitlab.rlp.net/motionbank/mbjs/data-models) - Updated [mbjs-data-models](https://gitlab.rlp.net/motionbank/mbjs/data-models)
to 1.2.1 to 1.2.1
- Updated [mbjs-generic-api](https://gitlab.rlp.net/motionbank/mbjs/generic-api) - Updated [mbjs-generic-api](https://gitlab.rlp.net/motionbank/mbjs/generic-api)
to 1.1.0 to 1.1.1
## [1.2.3] - 2019-03-03 ## [1.2.3] - 2019-03-03
......
...@@ -176,9 +176,9 @@ ...@@ -176,9 +176,9 @@
"integrity": "sha512-FwI9gX75FgVBJ7ywgnq/P7tw+/o1GUbtP0KzbtusLigAOgIgNISRK0ZPl4qertvXSIE8YbsVJueQ90cDt9YYyw==" "integrity": "sha512-FwI9gX75FgVBJ7ywgnq/P7tw+/o1GUbtP0KzbtusLigAOgIgNISRK0ZPl4qertvXSIE8YbsVJueQ90cDt9YYyw=="
}, },
"@types/node": { "@types/node": {
"version": "11.13.2", "version": "11.13.4",
"resolved": "https://registry.npmjs.org/@types/node/-/node-11.13.2.tgz", "resolved": "https://registry.npmjs.org/@types/node/-/node-11.13.4.tgz",
"integrity": "sha512-HOtU5KqROKT7qX/itKHuTtt5fV0iXbheQvrgbLNXFJQBY/eh+VS5vmmTAVlo3qIGMsypm0G4N1t2AXjy1ZicaQ==" "integrity": "sha512-+rabAZZ3Yn7tF/XPGHupKIL5EcAbrLxnTr/hgQICxbeuAfWtT0UZSfULE+ndusckBItcv4o6ZeOJplQikVcLvQ=="
}, },
"@types/range-parser": { "@types/range-parser": {
"version": "1.2.3", "version": "1.2.3",
...@@ -2274,9 +2274,9 @@ ...@@ -2274,9 +2274,9 @@
} }
}, },
"mbjs-generic-api": { "mbjs-generic-api": {
"version": "1.1.0", "version": "1.1.1",
"resolved": "https://registry.npmjs.org/mbjs-generic-api/-/mbjs-generic-api-1.1.0.tgz", "resolved": "https://registry.npmjs.org/mbjs-generic-api/-/mbjs-generic-api-1.1.1.tgz",
"integrity": "sha512-cZTUzuwvEbWo7Q2OklhufWHchn4UmOFG+9KEbOjhdXLaLqQsLIWisJEzaC2qDxnyqX+m3BmaoorljcX+Xw5mpw==", "integrity": "sha512-JXY9S4NVH4dagNgujSa3C0g36RlsgFk4mPnUG8pE56Mf5s7TBSh57OQ63C7wFA271N4eJqATbJRrHL1EsCZ0Xw==",
"requires": { "requires": {
"@polka/send-type": "^0.4.0", "@polka/send-type": "^0.4.0",
"acl": "^0.4.11", "acl": "^0.4.11",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment