Commit d44e3484 authored by Anton's avatar Anton

Update mbjs-api-client to 2.1.1, patch version bump

parent 5bfc18f5
{ {
"name": "motionbank-systems-frontend", "name": "motionbank-systems-frontend",
"version": "1.3.5", "version": "1.3.6",
"lockfileVersion": 1, "lockfileVersion": 1,
"requires": true, "requires": true,
"dependencies": { "dependencies": {
...@@ -8191,12 +8191,13 @@ ...@@ -8191,12 +8191,13 @@
"integrity": "sha512-fdZvBa7/vSQIZCi4uuwo2N3q+7jJURpMVCcbaX0S1Mg65WZ5ilXvC67MviJAsdjqqgD+CEq4RKo5AYGgINkVAA==" "integrity": "sha512-fdZvBa7/vSQIZCi4uuwo2N3q+7jJURpMVCcbaX0S1Mg65WZ5ilXvC67MviJAsdjqqgD+CEq4RKo5AYGgINkVAA=="
}, },
"mbjs-api-client": { "mbjs-api-client": {
"version": "2.0.0", "version": "2.1.1",
"resolved": "https://registry.npmjs.org/mbjs-api-client/-/mbjs-api-client-2.0.0.tgz", "resolved": "https://registry.npmjs.org/mbjs-api-client/-/mbjs-api-client-2.1.1.tgz",
"integrity": "sha512-/8/DKh6n2DTI257V53KiG20hFAX3z2LKLONN8rjGcKBFUc6D99kOG4viuTHyWhh5/XT6IKtug3nHyojaJ5IRFg==", "integrity": "sha512-xUsmlikPupF0ZMWpAbEAUyCrXev7ZovSMxoz7UXQRlZve2ST+OHZEHt+5xyebexwKJZ3GHfFbddCLvvtvoPGZQ==",
"requires": { "requires": {
"auth0-js": "9.8.2", "auth0-js": "9.8.2",
"axios": "0.18.0", "axios": "0.18.0",
"mbjs-utils": "0.0.6",
"tiny-emitter": "2.0.2" "tiny-emitter": "2.0.2"
} }
}, },
......
{ {
"name": "motionbank-systems-frontend", "name": "motionbank-systems-frontend",
"version": "1.3.5", "version": "1.3.6",
"description": "Combined frontend project for Motion Bank web services", "description": "Combined frontend project for Motion Bank web services",
"productName": "Motion Bank Systems Frontend", "productName": "Motion Bank Systems Frontend",
"cordovaId": "org.motionbank.frontend", "cordovaId": "org.motionbank.frontend",
...@@ -39,7 +39,7 @@ ...@@ -39,7 +39,7 @@
"he": "1.2.0", "he": "1.2.0",
"luxon": "1.8.2", "luxon": "1.8.2",
"marked": "0.5.2", "marked": "0.5.2",
"mbjs-api-client": "2.0.0", "mbjs-api-client": "2.1.1",
"mbjs-data-models": "0.1.3", "mbjs-data-models": "0.1.3",
"mbjs-media": "0.0.19", "mbjs-media": "0.0.19",
"mbjs-quasar": "1.5.2", "mbjs-quasar": "1.5.2",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment