Commit 68f50724 authored by Anton Koch's avatar Anton Koch
Browse files

Pinned and updated dependencies, updated dev dependencies (Quasar CLI now 0.17.22)

parent 37cddde9
This diff is collapsed.
......@@ -33,29 +33,28 @@
]
},
"dependencies": {
"auth0-js": "^9.7.3",
"axios": "^0.18.0",
"bluebird": "^3.5.1",
"he": "^1.1.1",
"luxon": "^1.3.3",
"mbjs-api-client": "^1.0.5",
"auth0-js": "9.8.2",
"axios": "0.18.0",
"bluebird": "3.5.3",
"he": "1.2.0",
"luxon": "1.8.2",
"mbjs-api-client": "1.0.6",
"mbjs-data-models": "0.0.12",
"mbjs-media": "0.0.19",
"mbjs-quasar": "0.0.34",
"mbjs-utils": "^0.0.6",
"pug": "^2.0.3",
"raven-js": "^3.26.4",
"sift": "^5.1.0",
"tiny-emitter": "^2.0.2",
"mbjs-utils": "0.0.6",
"raven-js": "3.27.0",
"sift": "5.1.0",
"tiny-emitter": "2.0.2",
"uuid-validate": "0.0.2",
"videojs-framebyframe": "git+https://github.com/fjenett/videojs-framebyframe.git",
"videojs-record": "^2.4.1",
"videojs-vimeo": "git+https://github.com/PieceMeta/videojs-vimeo.git",
"videojs-youtube": "^2.4.1",
"vue-i18n": "^7.7.0",
"vue-shortkey": "^3.1.6",
"vue-video-player": "^5.0.2",
"vuelidate": "^0.7.2"
"videojs-framebyframe": "git+https://github.com/fjenett/videojs-framebyframe.git#fa81d657c50067bb5af07c9cf5e42924b353a70e",
"videojs-record": "2.4.1",
"videojs-vimeo": "git+https://github.com/PieceMeta/videojs-vimeo.git#72237a6cb98a62ef64c39054e2ce26d9020e4d2b",
"videojs-youtube": "2.6.0",
"vue-i18n": "7.8.1",
"vue-shortkey": "3.1.6",
"vue-video-player": "5.0.2",
"vuelidate": "0.7.4"
},
"devDependencies": {
"babel-eslint": "^8.2.6",
......@@ -68,10 +67,10 @@
"eslint-config-standard": "^11.0.0",
"eslint-config-vue": "^2.0.2",
"eslint-friendly-formatter": "^3.0.0",
"eslint-loader": "^2.1.0",
"eslint-loader": "^2.1.1",
"eslint-plugin-flowtype-errors": "^3.6.0",
"eslint-plugin-html": "^4.0.5",
"eslint-plugin-import": "^2.12.0",
"eslint-plugin-html": "^4.0.6",
"eslint-plugin-import": "^2.14.0",
"eslint-plugin-node": "^6.0.1",
"eslint-plugin-promise": "^3.7.0",
"eslint-plugin-standard": "^3.0.1",
......@@ -79,8 +78,9 @@
"flow-bin": "^0.79.1",
"metapak": "^1.0.3",
"metapak-motionbank": "^1.11.8",
"pug": "^2.0.3",
"pug-plain-loader": "^1.0.0",
"quasar-cli": "0.17.20",
"quasar-cli": "0.17.22",
"static-server": "^2.2.1",
"strip-ansi": "^3.0.1"
},
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment