Commit 0f5e2a94 authored by anton's avatar anton

Update dependencies, major version bump

parent f8cfb9e5
Pipeline #50859 passed with stage
in 7 minutes and 15 seconds
This diff is collapsed.
{
"name": "mosys-score-viewer",
"version": "1.0.3",
"version": "2.0.0",
"description": "Display MoSys scores without an API server.",
"productName": "MoSys Score Viewer",
"cordovaId": "org.cordova.quasar.app",
......@@ -8,12 +8,12 @@
"private": true,
"scripts": {
"build": "cross-env NODE_ENV=production node $NODE_DEBUG_OPTION ./node_modules/.bin/quasar build",
"postbuild": "rm -rf dist/template* && rm -rf dist/spa-mat/statics/resources/* && node .update-info && npm run zip",
"zip": "mv dist/spa-mat dist/template && cd dist && zip -r template.zip template",
"dev": "cross-env NODE_ENV=dev node $NODE_DEBUG_OPTION ./node_modules/.bin/quasar dev",
"lint": "eslint --ext .js,.vue src",
"metapak": "metapak",
"test": "echo \"No test specified\" && exit 0"
"postbuild": "rm -rf dist/template* && rm -rf dist/spa-mat/statics/resources/* && node .update-info && npm run zip",
"test": "echo \"No test specified\" && exit 0",
"zip": "mv dist/spa-mat dist/template && cd dist && zip -r template.zip template"
},
"metapak": {
"configs": [
......@@ -21,13 +21,13 @@
]
},
"dependencies": {
"auth0-js": "^9.10.0",
"auth0-js": "9.8.2",
"axios": "^0.18.0",
"luxon": "1.8.2",
"marked": "0.5.2",
"mbjs-data-models": "0.1.3",
"mbjs-media": "0.0.19",
"mbjs-quasar": "1.4.3",
"mbjs-data-models": "^2.0.13",
"mbjs-media": "0.2.0",
"mbjs-quasar": "2.3.2",
"mbjs-utils": "0.0.6",
"sanitize-html": "1.19.2",
"sift": "^7.0.1",
......@@ -36,8 +36,8 @@
"videojs-record": "2.4.1",
"videojs-vimeo": "git+https://github.com/PieceMeta/videojs-vimeo.git#72237a6cb98a62ef64c39054e2ce26d9020e4d2b",
"videojs-youtube": "2.6.0",
"vue-i18n": "^7.3.3",
"vue-video-player": "5.0.2"
"vue-i18n": "7.8.1",
"vue-video-player": "git+https://github.com/dasantonym/vue-video-player.git"
},
"devDependencies": {
"@vue/eslint-config-standard": "^4.0.0",
......@@ -47,7 +47,7 @@
"eslint-loader": "^2.1.1",
"eslint-plugin-vue": "^5.0.0",
"metapak": "^1.0.3",
"metapak-motionbank": "^1.12.1",
"metapak-motionbank": "1.16.0",
"pug": "^2.0.3",
"pug-plain-loader": "^1.0.0",
"quasar-cli": "0.17.20",
......
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment